Suchergebnisse

Suchergebnisse 1-20 von insgesamt 20.

  • Benutzer-Avatarbild

    Flipper finger schwach

    williams fire - - Williams

    Beitrag

    Hey Danke für den Tipp habe die Spulen untereinander getausch und der linke Finger ist immer noch schwächer als der rechte also sind die Spulen in Ordnung das gibt es doch nicht was soll den sonst in dem Linken Assembly defekt sein Noch kurz eine andere Frage es kann nicht sein das zu wenig Strom ankommt oder weil dann würde der rechte ja nicht stärker sein oder kommt der Strom aus zwei verschiedenen Stromkreisen . Ich habe ja 61 Volt gemessen links wie rechts oder muss man da noch was anderes m…

  • Benutzer-Avatarbild

    Flipper finger schwach

    williams fire - - Williams

    Beitrag

    1. Hab das Video aufmerksam und mehrmals angesehen daraufhin habe ich den eos Wolfram Kontakt getausch und den Kondensator der dort mit eingebunden ist und den wolframkontakt am Betätigungsknopf des flipperfingers . So die Mechaniker des flipper Assembly hab ich auch nochmals kontrolliert die läuft einwandfrei sehr leich und sauber. Am Anschluss der spule der flipperfingers Messe ich auch 61 Volt an beiden Seiten. Aber es geht immer noch der linke Finger spürbar schwächer das gibt es doch nicht …

  • Benutzer-Avatarbild

    Re: Flipper finger schwach

    williams fire - - Williams

    Beitrag

    Ok na das hab ich verstanden was mit Spiel gemeint ist , der Abstand zwischen zwei Bauteilen .Aber zwischen welchen Bauteilen wird hier der Abstand gemeint ?? Bitte um Antwort Will das mein flipper endlich mal richtig funktioniert

  • Benutzer-Avatarbild

    Re: Flipper finger schwach

    williams fire - - Williams

    Beitrag

    Haha ok das ist jetzt auch klar aber welches Spiel meinen sie das Spiel der eos Kontakten ?

  • Benutzer-Avatarbild

    Re: Flipper finger schwach

    williams fire - - Williams

    Beitrag

    Hallo, ich verstehe nicht ganz was sie mit dem spiel meinen das einzustellen ist sorry stelle mich vielleicht ein bisschen doof an Gruß Marc

  • Benutzer-Avatarbild

    Re: Flipper finger schwach

    williams fire - - Williams

    Beitrag

    huch sorry was ist mir den hier passier wollte eig. schreiben das mein williams fire nach wechsel von flipperfingern + laufbuchsen +spule + 2 Hülsen 2 Coilstops 2 Eos kontakte 2 Federn 2 Flippergelenke komplett (links und rechts) 4 scheiben 4 Inbusschrauben 6 Schrauben fürs Flipperlager 4 Schrauben fürs Bracket immer noch der linke finger spürbar schwächer ist und der rechte geht auch viel schneller in ausgangsstellung bei loslassen des flipperfinger auslöse knopfes ?

  • Benutzer-Avatarbild

    Flipper finger schwach

    williams fire - - Williams

    Beitrag

    FLIPP

  • Benutzer-Avatarbild

    Re: lautsprecher kabel ?

    williams fire - - Williams

    Beitrag

    Jo da hast recht der renner ist der sound echt nich ,, aber der spiel spaß überwiegt ja samal könnt ihr mir auch sagen ob ich wieder die gleiche spule von den Flipperfingern einbauen soll wen diese mal defekt ist oder gibts da welche mit mehr power ?? jetzt sind gerade FL 11630 mit 50 v verbaut soll ich die gleichen wieder einbauen

  • Benutzer-Avatarbild

    Re: lautsprecher kabel ?

    williams fire - - Williams

    Beitrag

    serwus haha der vorbestizer meines flipper hat mal die eboxen im kopf ausgebaut kein wunder finde ich da keine ,, danke für die information

  • Benutzer-Avatarbild

    lautsprecher kabel ?

    williams fire - - Williams

    Beitrag

    Hallo habe einen wiliams fire bj 1987 und habe hier im forum schon gute erfahrungen gemacht ist es normal das es zwei schwarze und zwei schwarz/gelbe kabel gibt für die lautsprecher und aber nur ein schwarzes und ein schwarz/gelbes kabel am lautsprecher angeschlossen sind und das andere schwarze und schwarz/gelbe kabel frei im flipper liegt oder ist hier normal ein zweiter lautsprecher eingebaut

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    juhu die schlagbanden funktionieren alle danke für deine hilfreichen tipps ,, haben jetzt den IC 7402 erneuert und siehe da es funktioniert alles wieder ein bekannter von mir hat gute löt erfahrung der dies für mich gemacht hat zum glück .. Gruß marc

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    so habe heute die transistoren und die wiederstände bei meinem elektrofachgeschäft des vertrauens bekommen und alles verlötet ,, jetzt geht die linke schlagbande einwandfrei zieht bei geschlossenem kontakt sauber an und löst wieder aber die rechte schlagbande zieht die spule dauernd an ( auch wen die kontakte oben auf dem spielfeld garnicht geschlossen sind und lässt nicht mehr los an was könte das noch liegen ??

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    ok super danke für deine guten tipps werde mir jetzt die teile besorgen und alles einbauen werde dan hier berichten ob wir erfolgreich waren

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    sorry hab mir gerade das schaltbild angeschaut und steig nicht so ganz durch glaub ich besorg mir 2 neue tip 122 und die wiederstände dazu noch ne kleine frage zwischen dem tip 122 und den wiederständen sitzt noch ein schwarzes teil ist das auch ein transistor und meinst du den brauch ich auch ??

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    der vorbesitzer hat hier wohl schon hand angelegt die linke spule ist falsch herrum angelötet gewesen habs kurz umgelötet und siehe da die spule geht jetzt auch wen ich sie mit an dem blau schwarzen kabel an der spule über einen 0v punkt überbrücke ,, Habe mir die cpu platine noch angeschaut hier sieht ein tip 122 verschmort aus und der wiederstand darüber R 110 sieht auch verschmort aus ,, kannst du mir sagen ob ich mehrere von diesen tip 122 bestellen soll da in diesem bereich wo dieser versch…

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    die spannung an beiden spulen am roten weißen kabel hat auch ca 12 V

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    So also die rot weißen kabel hab ich kontrolliert und sind eigentlich alle dran ,, dan habe ich die spule rechts unten der schlagbande mit 0V kurschgeschlossen am blau schwarzen kabel und sie zieht an ,, die linke spule unten der schlagbande hab ich auch mit 0V an dem blau grünen kabel kurzgeschlossen nur sie zieht nicht an es hat beim kurzschliesen dieser spule gefunkt aber sonst tat sich nichts

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    schlagtürme hat dieser flipper meines wissens nicht ,, die oberen schlagbanden funktionieren die linke und rechte

  • Benutzer-Avatarbild

    Re: Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    Danke erstmal für deine antwort Die funktion der Knöpfe kenne ich und habs auch gleich ausprobiert den Spulen test es funktionieren alle spulen auser die zwei unteren der Schlagbande nach wie vor keine funktion auch nicht bei diesem testdurchlauf ..

  • Benutzer-Avatarbild

    Schlagbande funktioniert nicht

    williams fire - - Williams

    Beitrag

    Hallo Ich hoffe hier einige Tipps zu bekommen da ich mich mit der flipper technik nicht so gut auskenne Habe das Problem das bei meinem Williams Fire bj. 1987 die schlagbanden unten nicht funktionieren die spannung an den kontakten habe ich gemesse ist bei allen 4 kontakt fahnen bei ca.5 volt doch bei der Kurzschliesung der kontakten passiert nichts . Danke schon mal im vorraus .. Gruß