Whirlwind läuft auf halber Kraft

      Whirlwind läuft auf halber Kraft

      Hallo,

      zuerst einmal muss ich mich als echter Rookie outen, dessen Reichweite in elektrischen Teilen beim Schraubenzieher endet, ein Lötkolben ist schon das Höchste...
      Ich habe zwar schon seit 20 Jahren einen Whirlwind bei mir stehen (Handbuch in Englisch ist vorhanden ), der immer mal wieder genutzt wird, aber erst vor wenigen Wochen Probleme machte (außer 'Justage-verloren', was man ja mit Knopfdrücken wegbekommt). Der rechte Flipperfinger gab auf, woraufhin ich erst die Spule und dann den EOS-Kontakt gewechselt habe. Leider war er dann auf der abgelegenen Seite des Trägers zurückmontiert, sodass der Flipperfinger ihn nicht mehr öffnen konnte - Spule ist dann abgeraucht und kein Flipper bewegte sich mehr.
      Ich habe jetzt die alte Spule wieder angelötet und den EOS richtig platziert: aber die Flipperfinger arbeiten nun nur noch mit halber Kraft, max. kommt die Kugel bis in den Keller hoch. Und da kommt der nächste Hänger: der Auswerfer schafft es nicht, die Kugel rauszubefördern. Drittes Phänomen: die drei Drop-Targets in der Mitte kommen nicht mehr hoch.
      Was kann die Ursache sein? Am schönsten wär ja, wenn es nur an Sicherungen läge, die beim Durchschmoren der Spule mit über die Wupper gegangen wären....Bei den beiden 1/8 A Sicherungen im Power Board könnte der Faden durch sein, ich sehe es leider nicht so genau, die anderen Sicherungen scheinen aber OK zu sein - zumindest sehe ich da noch was.
      Vielen Dank im Voraus für Eure Hilfe!
      Grüße
      Christian
      Also laut deiner Beschreibung scheint eine der Spulenspannungen zu fehlen, dass heißt es könnte tatsächlich an einer der dafür zuständigen Sicherungen liegen (im Handbuch steht welche). Dann hättest du wirklich Glück gehabt, bei solchen Aktionen himmelt es meistens auch den dazu gehörigen Treibertransistor. Und tu dir und mir bitte einen Gefallen: kauf dir ein Digitalmultimeter mit Diodenprüffunktion (bekommt man ab 10€), Sicherungen misst man durch und beurteilt sie nicht nach Aussehen ob sie noch intakt sind. Das kann man zwar dann und wann auch schon mit dem bloßen Auge erkennen, verlassen kann man sich darauf aber nicht ;)

      Check das mal und meld dich dann wieder


      Gruß
      Micha
      Danke für die schnelle Antwort, Micha!

      Dann weiß ich, was ich als nächstes besorge....
      Dein Hinweis auf einen Treibertransistor oder Sicherung macht bei mir zumindest ein Klick: war vorher nur der rechte Flipper lahm, so ist es jetzt auch der linke und der obere. Da wohl auch der Kellerauswurf und das Aufstellen der Drop-Targets in der Mitte durch eine Spule bewirkt werden, scheint der Auswurf auch nur die schwache Spannung zu bekommen und der Aufsteller überhaupt nichts. Im Status-Report kommt bei jedem der drei Targets ein Fehler, dass die Kontakte geprüft werden sollen. Haben die Teile irgendwo einen elektrischen Zusammenhang oder könnte es reiner Zufall (oder Kollateralschaden) sein?
      Ich melde mich dann so bald wie möglich mit den Messergebnissen.
      LG
      Christian
      Hallo MIcha,

      ja, die drei Targets in der MItte gegenüber dem Kugelauslass können zwar versenkt werden (und zählen auch richtig), aber wenn alle drei unten sind, werden sie nicht wieder aufgestellt. Ich habe das einfach mal per Hand gemacht, indem ich von unterhalb der Spielfläche die Targets hochgeschoben habe, was eigentlich durch das Einziehen in eine Spule passieren sollte - soweit ich das sehe...Morgen kommt der Multimeter - mehr dann im Anschluss!
      LG
      Christian
      Wenn die Targets nicht mehr aufgestellt werden aber ansonsten korrekt zählen würde das ja schon schwer nach fehlender Spulenspannung aussehen. Wenn du das Multimeter hast miss mal die Spannung an beiden Lötfahnen der Spule, also Multimeter auf den Gleichspannungsbereich bis 200 V stellen und das schwarze Kabel an die Gehäuse-Masse.

      Gruß
      Micha
      Hallo MIcha,

      heute bin ich endlich zum Ersteinsatz des Multimeter gekommen - dein erster Verdacht auf die Sicherungen hat sich bestätigt. Es war genau die letzte, die ich gemessen habe - die war tot. Am Aux Power Driver Board war es die unterste Sicherung (F7), eine 4A Sicherung. Ich habe sie getauscht - und alle Fehlfunktionen waren mit einem Schlag erledigt: Flipper haben wieder Kraft, Keller wirft aus, Targets werden wieder aufgestellt.

      Danke für die Hilfe und die Geduld mit einem Erst-Reparateur.

      LG
      Christian