Spannungen an Testpunkten zu hoch / zu niedrig

      Spannungen an Testpunkten zu hoch / zu niedrig

      Hallo,
      ich habe schon länger einen Williams The Machine, Bride of Pinbot und möchte diesen jetzt mal auf Vordermann bringen. Soweit funktioniert auch alles, ich habe mal an den Testpunkten auf dem WPC Power Driver Board an den Testpunkten die Spannungen gemessen, und mir ist aufgefallen, dass an TP 6 (50V) 70 V anliegen, an TP8 (18V) liegen nur 16 V an. Kriege ich das Problem gelöst wenn ich die Brückengleichrichter und ggf. die Elkos tausche ? Oder liegt das Problem woanders?
      Mir ist aufgefallen, das der Vorbesitzer teilweise höhere Sicherungen verbaut hat, wenn ich die Original Werte einsetze, brennen nach ner Zeit die Sicherungen wieder durch. Z.b. ist statt 5A eine 6,3 A eingesetzt.
      Elektrotechnische Grundkenntnisse, alle Schaltpläne, Werkzeug, Multimeter, Oszilloskop etc. alles vorhanden.
      Grüße
      Markus
      Hallo Markus,


      das mit den 70 Volt Ruhespannung ist bei den WPCs normal (meist sind es 68 Volt). Da brauchst du dir also keine Gedanken zu machen. Sicherungen sollten nur mit dem richtigen Wert (der steht im Manual) und auch nur SB (slow blow) verwendet werden, flinke von z.B. ESKA können zwar den gleichen Wert haben, flitzen dann aber bei der ersten Belastung.


      Gruß
      Micha
      Ok danke erstmal für die Info. Der Pin läuft auch wie gesagt gut, habe jetzt mal alles gangbar gemacht und es macht riesen Spaß. Die Sicherungen gegen die mit richtigen Werten ersetzt und sie halten auch bis jetzt.
      Ich habe mal gehört das es neue Eproms mit einer neueren Software Version dafür gibt, wo wäre da die Bezugsquelle ?