Bally Midway Blackwater 100

      Bally Midway Blackwater 100

      Hallo liebe Flipperfreunde,
      ich bin dabei einen Blackwater 100 wieder in Gang zu bringen. Folgendes Problem liegt an:
      Ball Nr.1 wird von der Lichtschranke in der Balltruhe nicht erkannt. Fehlermeldung "Kugel 1 fehlt". Die Sender der Lichtschranke funktionieren. Ich bin dann dem Kabel der Empfängerdiode für Ball 1 nachgegangen. Dieses führt statt direkt in den Stecker zu einem Target ("N" aus R A I N im unteren, hochgelegten Spielfeld wo auch der einzelne Flipperfinger ist). Siehe da, auch dieses Target hat ein Kontaktproblem und wird im Selbsttest nicht als "Zu" erkant wenn man draufdrückt. Wo ich dann schon dabei war habe ich noch weitere Target´s gefunden die nicht als "Zu" erkannt werden. Diese wären folgende:
      "N" in R-A-I-N
      "Cold" bei den Rapids
      Drop Target Nr. 5 vom "SWAMP" (also das ganz rechts außen)
      Das Saucer Hole rechts unten
      und eben die Lichtschranke von Ball Nr. 1
      Allen gemeinsam ist das sie rote Kabel haben.
      Vielleicht kennt sich jemand mit diesem Flipper aus und könnte mir sagen was ich noch tun könnte außer alle Kabelbäume aufzumachen und den einzelnen Kabeln nachzugehen. Eine durchgebrannte Sicherung habe ich nicht gefunden.
      Viele Grüße
      Wolfgang
      Hallo Wolfgang,

      Du hast den Fehler ja beinahe schon gefunden. Irgendwo in der roten Leitung hast du einen Kabelbruch und es wird dir wohl oder übel nichts anderes übrig bleiben als das Kabel der Länge nach bis zum Stecker "durchzuklingeln" :S


      Gruß
      Micha
      Ich denke ich hab´s. Es war wohl ein Kurzschluß. Nachdem ich die Kabelbäume geöffnet habe gingen die Kontakte vorerst wieder. Ich habe dann das Spielfeld runtergelassen und dann war wieder nichts. Nochmal hoch und es fiel ein Stück Lötdraht in den Kasten. Das war wohl irgendwo locker eingeklemmt und hat vermutlich einen Kurzen verursacht. Seither ist gut. Allerdings hat es keine Sicherung geputzt. Ich vermute jetzt natürlich das zu starke Sicherungen eingebaut sind. Weiß jemand hier welche Sicherung wo rein kommt? Es handelt sich (laut ipdb.org/machine.cgi?id=319) um ein Bally 6803 Gerät mit Baujahr 1988. Laut Selbsttest ist die Software von 1986, kommt dann wohl hin. Die Sicherungen auf der Hauptplatine stimmen, dort sind die Ampere aufgedruckt. Links in der Backbox ist allerdings noch ein ganzes Bord mit einigen Sicherungen vertikal angeordnet. Dort steht leider nichts drauf.
      Grüße
      Wolfgang