The Getaway Flipperfinger schwach

      The Getaway Flipperfinger schwach

      Hallo an alle,

      bin neu im Forum und quasi Anfänger.
      Ich habe mir einen Getaway angeschafft und habe diesen etwas hergerichtet, SUPER der Flipper, wir haben alle wahnsinnig viel Spass damit. :D ^^
      Nach längerem testen und optimieren ist dieser nun fast perfekt :)

      Ich habe großmundig alle meine Freunde zu einem kleinen Flipperturnier eingeladen, jedoch habe ich noch ein größeres Problem was ich bis zum Turnier noch in den Griff bekommen muss, HILFE <X

      Als ich den Flipper bekommen habe hat der linke Flipperfinger "geschwächelt", rechter einwandfrei.
      Kein Problem dachte ich, falsch gedacht.

      Hier mal eine Liste was ich schon alles gemacht habe:

      -- Komplette Mechanik / Flipperfinger Assambly getauscht ( Alles neu, Spule Arm Lager usw, das komplette Teil neu gekauft ) Fehler blieb
      --Spiel des Flipperfingers richtig eingestellt, Fehler leider noch da
      --Komplett neue Ansteuerungs Platine gekauft ( Fliptronik Board ) Fehler immer noch da
      --Neue Kontakte an den Flipperfinger-Schaltern gekauft und getauscht, hat auch nichts gebracht ( Ich habe Wolfram Kontakte statt Gold genommen ???????? )
      --Spannung an den Spulen verglichen, ist rechts und links gleich ( nur ohne Last gemessen, Die "Schusspannung" ist zu kurz vorhanden zum Messen )

      Tja, ich weis nicht mehr weiter, ich muss auch sagen dass ich mechanisch ganz gut bin, jedoch elektronisch totaler Laie :|

      Vielleicht gibt es hier ein paar Tipps oder es kommt mal jemand gegen Bezahlung vorbei der sich gut auskennt ( Odelzhausen an der A8 )
      Ich bin mit meinem Latein am Ende, es würde wirklich mehr Spass machen wenn beide Seiten gleich stark wären.

      Viele Grüße

      Siegi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Flipperfan“ ()

      Hallo Siegi,


      Erstmal willkommen hier im Forum!
      Du hast ja schon eine ganze Menge Sachen unternommen was alles in Frage kommen könnte, daher bleibt nicht mehr viel übrig. Hast du das komplette Assembly inklusive des Achslagers getauscht? Falls nein, ein gebrochenes Achslager sieht man nicht sofort und auch das könnte dafür verantwortlich sein. Höhenspiel des Flipperfingers ausreichen (2-3mm) vorhanden? Spule wurde auch gewechselt? Dann würde mir als letztes noch einfallen: bau mal den Flipperfinger aus und schau ihn dir von unten an. Ist der zufällig gerissen? Eventuell auch da, wo die Achse vergossen ist?

      Grüße
      Micha
      Hallo Lati,

      erstmal danke für Deine Antwort.

      das ganze Assembly inklusive des Achslager, Spule und Finger ist neu, habe ich komplett neu gekauft beim "Litfin"
      Ich denke mechanisch ist alles im Lot.
      Kann es etwas ausmachen dass ich am linken Schalter Wolfram Kontakte habe statt Gold.
      Vielleicht bekommt die Spule zwar die richtige Spannung aber nicht den nötigen Strom, ich habe ehrlich gesagt keine Ahnung wo die Fliptronic Platine Ihren Strom herbekommt.
      Die Kontakte unterscheiden sich nur vom Verscheiß her, nicht von der Kontaktfähigkeit. Also war bei dem Assembly auch ein neuer Flipperfinger inklusive? Die Fliptronic regelt die Spannung für die Flipperfinger und bekommt ihrerseits die Spannungen vom Powerdriver Board (die große Platine) bzw. vom Trafo. Ich glaube aber nicht, dass die Spannungen seitenweise unterschiedlich sein können, entweder stimmen die oder die stimmen generell nicht. Wieviel Volt mißt du denn im Ruhezustand an den Lötfahnen der Flipperfingerspulen? Sollten so um die 68 Volt sein, entgegen der Bezeichnung auf den Spulen.

      Gruß
      Micha
      Ja, auch der Flipperfinger war neu dabei.

      Vielleicht ist das Problem beim Powerdriver Board, bekommt die Fliptronik für jeden Finger einzeln Spannung oder für beide zusammen.

      Ich habe an den Spulen jeweils 61 Volt gemessen ( rechts und links ist an beiden Spulen die Spannung gleich )
      Was ist das für eine elektrische Schaltung dass eigentlich schon Spannung anliegt obwohl die Spulen nicht betätigt sind ?
      Bekommen die Spulen eigentlich Gleich oder Wechselstrom ?

      Sorry, Fragen über Fragen :/ , aber ich möchte das Ganze schon verstehen :)
      An allen Lötfahnen der Spulen liegt grundsätzlich immer Spannung an, drückt man nun den Flipperknopf schaltet die Elektronik eine Seite mittels Leistungstransistor (in dem Falle ein TIP 36c) auf Masse und die Spule löst aus. Die anliegende Spannung ist im übrigen Gleichspannung aber die 61 Volt sind mir ein bißchen wenig, irgendwo scheint auf dem Powerdriver Board etwas von der Spannung auf der Strecke zu bleiben (ausgetrocknete Kondensatoren z.B.). Welche Spulen sind drin? 11630 oder 11629?
      JUHUUUUUUUUUUUUU !!!!!!!!!!!!!!!!


      er geht, ich kann Euch gar nicht sagen wie uns das freut.

      Alle Flipperfinger volle Power, viel besseres Spielgefühl, einfach ein Mordsspass 8o
      Auch ist der rechte jetzt noch etwas gefühlt stärker.

      Also der Fehler war folgender:

      Am Linken Flipperfinger Kontakt haben wir einen Wolfrahm Kontakt eingebaut, dieser ist wie mir jemand sagte nicht für diesen Flipper geeignet.
      Ich habe dann versucht einen original Goldkontakt zu bekommen was aber nicht ohne weiteres möglich war.
      Ein Anbieter hat mir dann gesagt ich könne gleich auf Gabellichtschranken umbauen, was ich dann auch gemacht habe.
      Eigentlich sehr einfach, jedoch ist bei unserem Getaway rechts sehr wenig Platz wegen dem Aktuator der die Kugel ins Spiel schießt.
      Es geht da recht knapp her, aber man bekommt es hin.
      Ich kann den Umbau eigentlich sehr empfehlen.

      Jetzt können die Freunde am Sonntag zu unserem mini Flipperturnier kommen, wir werden sehr viel Spass haben.

      Lati, vielen Dank für Deine Unterstützung.

      Grüße

      Siegi