Umbau auf LED Displays

      Umbau auf LED Displays

      Hallo erst mal,

      ich bin neu hier im Forum, habe die Beiträge eine Zeitlang mitverfolgt, und fand viele intesressante Themen und Tipps.
      Selbst helfen konnt ich bisher leider nicht, da meine Erfahrung sich nur auf meinen einzigen Flipper, den HighSpeed, bezieht, und ich auch nur das weiss, was man überall findet, und was im Manual steht.
      Nun gut, und jetzt habe ich ein Problem, das ich nicht verstehe, weil es darüber hinausgeht, was man so findet, und das anscheinend kein anderer bisher hatte:

      nach Einbau eines LED-Displaysatzes, der schon Jahre bei mir rumlag, bis jetzt eines der original Hochspannungsdisplays ausgaste (oder aus einem anderen Grund den Geist aufgab), funktioniert die Anzeige zwar wieder perfekt, aber ich habe einen seltsamen Seiteneffekt:

      in Abhängigkeit von der Darstellung auf den Displays gibt die Hauptplatine unterschiedlich hohe Summgeräusche von sich, die vorher nicht da waren, und sogar bei geschlossenem Cabinet deutlich zu hören sind.

      Kann sich einer von Euch vorstellen, wie das zustande kommt?

      Vielen Dank für Eure Mühe!

      Werner
      Hallo,

      durch Zufall (Lesen eines Hinweises im Marvin Repair Guide, als ich eigentlich nach etwas anderem gesucht hatte) habe ich die Lösung gefunden:
      an der Hauptplatine (war immer verdeckt durch die Kabelstränge) haben auf der linken Seite 2 Befestigungsschrauben gefehlt.

      2 neue Schrauben reingedreht, dadurch Masse wieder vollumfänglich verbunden, Geräusch weg.
      Hallo Werner,

      das ist ja interessant: War das Brummen mechanisch oder elektrisch? Das erinnert mich an die Geräte der Musikelektronik. Einige haben einen Groundlift-Schalter, um Brummschleifen zu unterdrücken. Mit diesem Schalter kann man die Signalmasse von der Gerätemasse (und somit Steckdose) trennen.
      Falls das Brummen mechanisch war, hat wahrscheinlich die Platine vibriert.

      Grüße, Klaus

      Neu

      Das Brummen war wie bei Geräten aus dieser Zeit üblich elektrisch und war über die Lautsprecher zu hören, meist wie erwähnt auf unzureichende Masse oder aber auch überalterte Kondensatoren auf den Soundboards zurückzuführen.

      Grüße
      Micha