Felix High Score #2

  • aus
  • Mitglied seit 8. November 2005
Letzte Aktivität
  • Benutzer-Avatarbild

    Lightning -

    Hallo Felix, ich bin neu hier, habe ein Problem mit meinem Lightning und dazu etwas von dir gelesen, was aber noch nicht meine Lösung ist. Meiner startet nicht, obwohl die LED 8X blinkt, wonach sich der Einschaltvorgang immer wiederholt.

    • Benutzer-Avatarbild

      Felix -

      Also nach 8x blinken ist die led

    • Benutzer-Avatarbild

      Felix -

      kurz aus und der vorgang wiederholt sich sofort? oder erst nach einiger zeit? Ist vielleicht der Akku ausgelaufen?

    • Benutzer-Avatarbild

      Lightning -

      Ja, das war ursprünglich das Problem. Ich habe ihn beim Kauf 2008 auch sofort abgebaut und den neuen weggebaut. Danach lief der Flipper auch fast einwandfrei. Display ausfall war dann der erste Fehler, den ich aber beheben konnte, weil die 140 V Z- Diode hin war.Und dann nach vorsorglicher Reinigung des MPU Moduls trat dieser Fehler mit dem Dauerlauf des Einschaltvorgangs auf.Der Fehler liegt auf jeden Fall auf dieser Platine selbst, da ich schon alle Stecker der umliegenden Platinen abgezogen habe und alles so blieb. Einzig unnormal ist ein Doppelblinken mit gleichzeitigem Doppelton in dem Moment, wo der Flipper eigentlich in Spielbereitschaft geht und dann fängt alles wieder von vorne an. Ohne Verzögerung Ich habe ein Handbuch und demnach sind die Blinkimpulse außer den Doppelten zum Schluß alle richtig. Es sind insgesamt 7, nicht 8, also einer sofort dann eine längere Pause 1x blink, längere Pause, 5x blink, Pause und die 2x Blink, die falsch sind.